Download

Hier können Sie die jeweils aktuellen Versionen von ElmScript laden. Sie benötigen einen gültigen Lizenzschlüssel, um das Plug-in mit Ihrer FrameMaker-Version nutzen zu können!

ElmScript 6.0 für MS Windows

Neu: Es gibt einen gemeinsamen Installer für alle unterstützten FrameMaker-Versionen.

[Update 20.04.2017] Das aktuelle Release 6.0.01.74 unterstützt jetzt auch FrameMaker 2017.

ElmScript 5.2 für MS Windows

Vor der Installation der Version 5.2R1 sollte jede Vorversion 5.x deinstalliert werden, sie muss aber nicht deaktiviert werden; die Aktivierung gilt unabhängig von den Installationen für alle Fassungen von ElmScript 5.1 oder 5.2 auf einem Rechner!

Informieren Sie sich über die verschiedenen Möglichkeiten zur Aktivierung, die hier zusammengefasst sind: FrameScript/ElmScript aktivieren.

Deutsche Installationsanleitung

ElmScript 4.1R2 für MS Windows

Deutsche Installationanleitung

ElmScript 3.2R2 für MS Windows

ElmScript 2.1R3 für MS Windows

ElmScript 2.0R3 für Mac OS

Deutsche Installationanleitung