FrameScript 5.1R2

In der letzten Woche wurde (still und leise) Release 2 von FrameScript 5.1 veröffentlicht. Aus diesem Vorgehen schließe ich, dass sich die üblichen Fehlerbehebungen lediglich auf die nicht unter allen Umständen funktionierende Online-Aktivierung beziehen. Mit Version **5.1R2p206** sollte es auch funktionieren, wenn im lokalen Netz für HTTP-Datenverkehr ein Proxy-Server vorgeschrieben ist, solange dieser keine separate Authentifizierung verlangt.

Die Downloads finden Sie wie gewohnt unter [Download](/index.php/download/).

Dieser Beitrag wurde unter Versionen veröffentlicht. Setze ein Lesezeichen auf den Permalink.